Microsoft is fake again, node 8.9.0 is not working for office365 development

Microsoft is fake again, node 8.9.0 is not working for office365 development

2018/03/11 Office 365 SharePoint 1

In SharePoint with NodeJs development, Microsoft was suggesting us to use Node 6.9.x, now microsoft website is updated and telling us to use Node8.9.x, I tried which failed. Lots of people on technet are saying they can’t compile their SharePoint project too. Microsoft need a better open source QC team.

read count : 1

One Response

  1. admin says:

    I finally found out on my Ubuntu 15.10, “npm install” will cause the above problem. But on my mac, i can use node 8.10.0 to build my outlook addins project. Node is not really stable.

Leave a Reply

Your email address will not be published. Required fields are marked *